Denial of service in Trend Micro Apex One



Published: 2021-07-09 | Updated: 2021-07-13
Risk Low
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2021-32463
CWE-ID CWE-732
Exploitation vector Local
Public exploit N/A
Vulnerable software
Subscribe
Apex One
Client/Desktop applications / Antivirus software/Personal firewalls

Vendor Trend Micro

Security Bulletin

This security bulletin contains one low risk vulnerability.

1) Incorrect permission assignment for critical resource

EUVDB-ID: #VU54650

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-32463

CWE-ID: CWE-732 - Incorrect Permission Assignment for Critical Resource

Exploit availability: No

Description

The vulnerability allows a local user to perform a denial of service (DoS) attack.

The vulnerability exists due to incorrect permissions assignment. A local user can delete arbitrary files on the system.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Apex One: 2019 - Patch 4 b9120


CPE2.3 External links

http://success.trendmicro.com/solution/000286855
http://www.zerodayinitiative.com/advisories/ZDI-21-786/

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###