Insufficiently protected credentials in Hitachi ABB Power Grids Retail Operations and CSB Products



Published: 2021-08-25
Risk Low
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2021-35529
CWE-ID CWE-522
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Retail Operations
Server applications / Other server solutions

Counterparty Settlement and Billing (CSB)
Server applications / Other server solutions

Vendor Hitachi ABB Power Grids

Security Bulletin

This security bulletin contains one low risk vulnerability.

1) Insufficiently protected credentials

EUVDB-ID: #VU56075

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-35529

CWE-ID: CWE-522 - Insufficiently Protected Credentials

Exploit availability: No

Description

The vulnerability allows a remote user to compromise the target system.

The vulnerability exists due to insufficiently protected credentials. A remote administrator can access database credentials and gain read/edit access to application data.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Retail Operations: 5.7.2

Counterparty Settlement and Billing (CSB): 5.7.2


CPE2.3 External links

http://search.abb.com/library/Download.aspx?DocumentID=9AKK107992A5821&LanguageCode=en&DocumentPartId=&Action=Launch
http://search.abb.com/library/Download.aspx?DocumentID=9AKK107992A5933&LanguageCode=en&DocumentPartId=&Action=Launch

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###