Denial of service in Cisco Embedded Wireless Controller Software for Catalyst Access Points



Published: 2021-09-23
Risk Medium
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2021-1615
CWE-ID N/A
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Cisco Embedded Wireless Controller Software for Catalyst Access Points
Hardware solutions / Routers & switches, VoIP, GSM, etc

Vendor

Security Bulletin

This security bulletin contains one medium risk vulnerability.

1) Insufficient Resource Pool

EUVDB-ID: #VU56843

Risk: Medium

CVSSv3.1: 7.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:N/I:N/A:H/E:U/RL:O/RC:C]

CVE-ID: CVE-2021-1615

CWE-ID: -

Exploit availability: No

Description

The vulnerability allows a remote attacker to cause a denial of service (DoS) condition.

The vulnerability exists due to insufficient buffer allocation in the packet processing functionality. A remote attacker can send a specially crafted traffic and cause a denial of service condition on the target system.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Cisco Embedded Wireless Controller Software for Catalyst Access Points: before 16.12.6, 17.3.4, 17.6.1

CPE2.3 External links

http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-iosxe-ewc-dos-g6JruHRT

Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.



###SIDEBAR###