Improper Authorization in SAP Commerce



Published: 2021-11-09
Risk Medium
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2021-40502
CWE-ID CWE-285
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
SAP Commerce
Web applications / E-Commerce systems

Vendor SAP

Security Bulletin

This security bulletin contains one medium risk vulnerability.

1) Improper Authorization

EUVDB-ID: #VU58015

Risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-40502

CWE-ID: CWE-285 - Improper Authorization

Exploit availability: No

Description

The vulnerability allows a remote user to bypass authorization checks.

The vulnerability exists due to missing authorization checks. A remote authenticated user can send a specially crafted request to the application and gain unauthorized access to the application.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

SAP Commerce: 1905.34 - 2105.3


CPE2.3 External links

http://wiki.scn.sap.com/wiki/pages/viewpage.action?pageId=589496864
http://launchpad.support.sap.com/#/notes/3110328

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###