Multiple vulnerabilities in Adobe Audition



Published: 2021-12-15 | Updated: 2021-12-21
Risk Low
Patch available YES
Number of vulnerabilities 3
CVE-ID CVE-2021-44697
CVE-2021-44698
CVE-2021-44699
CWE-ID CWE-125
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Adobe Audition
Client/Desktop applications / Other client software

Vendor Adobe

Security Bulletin

This security bulletin contains information about 3 vulnerabilities.

1) Out-of-bounds read

EUVDB-ID: #VU58988

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-44697

CWE-ID: CWE-125 - Out-of-bounds Read

Exploit availability: No

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to a boundary condition when parsing MOV files. A remote attacker can create a specially crafted MOV file, trick the victim into opening it, trigger out-of-bounds read error and read contents of memory on the system.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Adobe Audition: 22.0, 14.0 - 14.4.2


CPE2.3 External links

http://helpx.adobe.com/security/products/audition/apsb21-121.html
http://www.zerodayinitiative.com/advisories/ZDI-21-1578/

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?

2) Out-of-bounds read

EUVDB-ID: #VU58989

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-44698

CWE-ID: CWE-125 - Out-of-bounds Read

Exploit availability: No

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to a boundary condition when parsing MP4 files. A remote attacker can create a specially crafted MP4 file, trick the victim into opening it, trigger out-of-bounds read error and read contents of memory on the system.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Adobe Audition: 22.0, 14.0 - 14.4.2


CPE2.3 External links

http://helpx.adobe.com/security/products/audition/apsb21-121.html
http://www.zerodayinitiative.com/advisories/ZDI-21-1577/

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?

3) Out-of-bounds read

EUVDB-ID: #VU58990

Risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-44699

CWE-ID: CWE-125 - Out-of-bounds Read

Exploit availability: No

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to a boundary condition when parsing MP4 files. A remote attacker can create a specially crafted MP4 file, trick the victim into opening it, trigger out-of-bounds read error and read contents of memory on the system.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Adobe Audition: 22.0, 14.0 - 14.4.2


CPE2.3 External links

http://helpx.adobe.com/security/products/audition/apsb21-121.html
http://www.zerodayinitiative.com/advisories/ZDI-21-1579/

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###