Denial of service in some NETGEAR Routers and Extenders



Published: 2022-04-11

Security Bulletin

This security bulletin contains one low risk vulnerability.

1) Input validation error

EUVDB-ID: #VU62045

Risk: Low

CVSSv3.1: 6.6 [CVSS:3.1/AV:A/AC:L/PR:L/UI:N/S:C/C:N/I:L/A:H/E:U/RL:O/RC:C]

CVE-ID: N/A

CWE-ID: CWE-20 - Improper Input Validation

Exploit availability: No

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to insufficient validation of user-supplied input. A remote user on the local network can pass specially crafted input to the application and perform a denial of service (DoS) attack.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

RAX80: before 1.0.1.62

RAX75: before 1.0.1.62

CBR40: before 2.3.5.12

DGN2200v4: before 1.0.0.126

EX3700: before 1.0.0.78

EX3800: before 1.0.0.78

EX6000: before 1.0.0.38

EX6120: before 1.0.0.48

EX6130: before 1.0.0.30

EX7000: before 1.0.1.80

EX7500: before 1.0.0.68

R6400: before 1.0.1.52

R7000: before 1.0.11.130

R7000P: before 1.3.2.126

R8000: before 1.0.4.52

R8000P: before 1.4.1.50

RBS40V: before 2.5.1.2

WNR3500Lv2: before 1.2.0.62


CPE2.3 External links

http://kb.netgear.com/000064744/Security-Advisory-for-Denial-of-Service-on-Some-Routers-and-Extenders-PSV-2019-0025

Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote authenticated user via the local network (LAN).

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.



###SIDEBAR###