Reflected amplification denial of service in PAN-OS URL filtering



Published: 2022-08-11 | Updated: 2022-08-22
Risk Medium
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2022-0028
CWE-ID CWE-406
Exploitation vector Network
Public exploit Vulnerability #1 is being exploited in the wild.
Vulnerable software
Subscribe
Palo Alto PAN-OS
Operating systems & Components / Operating system

Vendor Palo Alto Networks, Inc.

Security Bulletin

This security bulletin contains one medium risk vulnerability.

1) Insufficient Control of Network Message Volume

EUVDB-ID: #VU66399

Risk: Medium

CVSSv3.1:

CVE-ID: CVE-2022-0028

CWE-ID: CWE-406 - Insufficient Control of Network Message Volume (Network Amplification)

Exploit availability: No

Description

The vulnerability allows a remote attacker to perform DoS attack.

The vulnerability exists due to a misconfiguration of the PAN-OS URL filtering policy. A remote attacker can conduct reflected and amplified TCP denial-of-service (RDoS) attacks against other other system using the affected device as the source of the attack.

Successful exploitation of the vulnerability requires that the firewall configuration has a URL filtering profile with one or more blocked categories assigned to a security rule with a source zone that has an external facing network interface.

Mitigation

Install updates from vendor's website.

Vulnerable software versions

Palo Alto PAN-OS: 10.2.0 - 10.2.2, 10.0.0 - 10.0.11, 10.1.0 - 10.1.6, 9.1 - 9.1.14-h1, 9.0 - 9.0.16-hf, 8.1 - 8.1.23


CPE2.3 External links

http://security.paloaltonetworks.com/CVE-2022-0028

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###