Ubuntu update for mysql-5.7



Published: 2023-01-25
Risk Medium
Patch available YES
Number of vulnerabilities 1
CVE-ID CVE-2023-21840
CWE-ID CWE-20
Exploitation vector Network
Public exploit N/A
Vulnerable software
Subscribe
Ubuntu
Operating systems & Components / Operating system

mysql-server-5.7 (Ubuntu package)
Operating systems & Components / Operating system package or component

Vendor Canonical Ltd.

Security Bulletin

This security bulletin contains one medium risk vulnerability.

1) Improper input validation

EUVDB-ID: #VU71284

Risk: Medium

CVSSv3.1:

CVE-ID: CVE-2023-21840

CWE-ID: CWE-20 - Improper Input Validation

Exploit availability: No

Description

The vulnerability allows a remote privileged user to perform a denial of service (DoS) attack.

The vulnerability exists due to improper input validation within the Server: PS component in MySQL Server. A remote privileged user can exploit this vulnerability to perform a denial of service (DoS) attack.

Mitigation

Update the affected package mysql-5.7 to the latest version.

Vulnerable software versions

Ubuntu: 16.04

mysql-server-5.7 (Ubuntu package): before Ubuntu Pro (Infra-only)


CPE2.3 External links

http://ubuntu.com/security/notices/USN-5823-2

Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?



###SIDEBAR###