Vulnerabilities in EdgeConnect Enterprise 8.3.8.0