Vulnerabilities in CardGate Payments for WooCommerce 3.1.16