Vulnerabilities in Cisco Umbrella Virtual Appliance 3.3.2