Show vulnerabilities with patch / with exploit

CWE-310 - Cryptographic Issues