Vulnerabilities in gnome-control-center 42.2