Vulnerabilities in Amazon EC2 1.19