Vulnerabilities in RapidDeploy 4.2