Vulnerabilities in Script Security 1.38