Vulnerabilities in save-server 1.0.7