Vulnerabilities in Oracle Retail Xstore Point of Service 15.0