Vulnerabilities in WildFire Appliance (WF-500) -