Input validation error in Debian Linux and Google Chrome - CVE-2014-3167

 

Input validation error in Debian Linux and Google Chrome - CVE-2014-3167

Published: August 13, 2014 / Updated: August 10, 2020


Vulnerability identifier: #VU41418
CSH Severity: Medium
CVSS v4: 6.9 [CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:L/SC:N/SI:N/SA:N]
CVE-ID: CVE-2014-3167
CWE-ID: CWE-20
Exploitation vector: Remote access
Exploit availability: No public exploit available

Vulnerability details

The vulnerability allows a remote non-authenticated attacker to read and manipulate data.

Multiple unspecified vulnerabilities in Google Chrome before 36.0.1985.143 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.


Affected software

Debian Linux
Ubuntu
Google Chrome
liboxideqtcore0 (Ubuntu package)
oxideqt-codecs-extra (Ubuntu package)
oxideqt-codecs (Ubuntu package)

How to mitigate CVE-2014-3167

Install update from vendor's website.

liboxideqtcore0 (Ubuntu package) - update to 1.0.5-0ubuntu0.14.04.1
oxideqt-codecs-extra (Ubuntu package) - update to 1.0.5-0ubuntu0.14.04.1
oxideqt-codecs (Ubuntu package) - update to 1.0.5-0ubuntu0.14.04.1

External References

Related Security Bulletins