Vulnerabilities in YITH WooCommerce Gift Cards Premium 3.20.0