#VU13908 Improper input validation


Published: 2018-07-18

Vulnerability identifier: #VU13908

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2018-1333

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Apache HTTP Server
Server applications / Web servers

Vendor: Apache Foundation

Description

The vulnerability allows a remote attacker to perform a denial of service attack.

The vulnerability exists due to insufficient filtering of incoming data within "mod_http2" apache module. A remote attacker can send a specially crafted HTTP request to the affected web server and trigger daemon crash.

Mitigation
Update to version 2.4.34.

Vulnerable software versions

Apache HTTP Server: 2.4.0 - 2.4.33


CPE

External links
http://www.apache.org/dist/httpd/CHANGES_2.4


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability