#VU22527 Cross-site request forgery


Published: 2019-11-05

Vulnerability identifier: #VU22527

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2019-13497

CWE-ID: CWE-352

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Cloud Access Manager
Other software / Other software solutions

Vendor: One Identity

Description

The vulnerability allows a remote attacker to perform cross-site request forgery attacks.

The vulnerability exists due to insufficient validation of the HTTP request origin in logout requests. A remote attacker can trick the victim to visit a specially crafted web page and perform arbitrary actions on behalf of the victim on the vulnerable website.

Mitigation
Install update from vendor's website.

Vulnerable software versions

Cloud Access Manager: 8.1 - 8.1.4


CPE

External links
http://github.com/FurqanKhan1/CVE-2019-13497
http://support.oneidentity.com/cloud-access-manager/kb/311391/cloud-access-manager-8-1-4-hotfix-1


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability