#VU23270 Embedded malicious code (backdoor)


Published: 2019-11-27 | Updated: 2019-12-03

Vulnerability identifier: #VU23270

Vulnerability risk: High

CVSSv3.1: 9.1 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:C/C:H/I:H/A:H/E:U/RL:U/RC:C]

CVE-ID: N/A

CWE-ID: CWE-506

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
ecuvre
Web applications / Modules and components for CMS

Vendor: adam_baldwin

Description

The vulnerability allows a remote attacker to compromise the affected system.

The vulnerability exists due to presence of embedded malicious functionality in the application code (aka backdoor). A remote attacker can gain compromise the affected system.

Mitigation
Cybersecurity Help is currently unaware of any official solution to address this vulnerability..

Vulnerable software versions

ecuvre: 1.0.0


CPE

External links
http://www.npmjs.com/advisories/1396


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability