#VU23640 Information disclosure


Published: 2019-12-17

Vulnerability identifier: #VU23640

Vulnerability risk: Medium

CVSSv3.1: 4.6 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2019-15011

CWE-ID: CWE-200

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Application Links
Web applications / Modules and components for CMS

Vendor: Atlassian

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to a missing permissions check in the "ListEntityLinksServlet" resource. A remote attacker can gain unauthorized access to sensitive information on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Application Links: 5.0.0 - 6.0.4


CPE

External links
http://ecosystem.atlassian.net/browse/APL-1386


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability