#VU24757 Input validation error


Published: 2020-01-30

Vulnerability identifier: #VU24757

Vulnerability risk: Medium

CVSSv3.1: 6.5 [CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-3147

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Cisco Small Business 200 Series Smart Switches
Hardware solutions / Routers & switches, VoIP, GSM, etc
Cisco Small Business 300 Series Managed Switches
Hardware solutions / Routers & switches, VoIP, GSM, etc
Cisco Small Business 500 Series Stackable Managed Switches
Hardware solutions / Routers & switches, VoIP, GSM, etc

Vendor: Cisco Systems, Inc

Description

The vulnerability allows a remote attacker to perform a denial of service (DoS) attack.

The vulnerability exists due to improper validation of requests sent to the web interface. A remote attacker can send a specially crafted request to the web interface and cause an unexpected reload of the device, resulting in a denial of service condition.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Cisco Small Business 200 Series Smart Switches: All versions

Cisco Small Business 300 Series Managed Switches: All versions

Cisco Small Business 500 Series Stackable Managed Switches: All versions


CPE

External links
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-smlbus-switch-dos-R6VquS2u


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability