#VU25067 Improper input validation


Published: 2020-02-07

Vulnerability identifier: #VU25067

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2019-10247

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Oracle Endeca Information Discovery Integrator
Web applications / Other software

Vendor: Oracle

Description

The vulnerability allows a remote non-authenticated attacker to gain access to sensitive information.

The vulnerability exists due to improper input validation within the Integrator Acquistion System (Eclipse Jetty) component in Oracle Endeca Information Discovery Integrator. A remote non-authenticated attacker can exploit this vulnerability to gain access to sensitive information.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle Endeca Information Discovery Integrator: 3.2.0


CPE

External links
http://www.oracle.com/security-alerts/cpujan2020.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability