#VU28746 Improper input validation


Published: 2020-06-05

Vulnerability identifier: #VU28746

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2019-2872

CWE-ID: CWE-125

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
Oracle Retail Xstore Point of Service
Other software / Other software solutions

Vendor: Oracle

Description

The vulnerability allows a local privileged user to read and manipulate data.

The vulnerability exists due to improper input validation within the Point of Sale component in Oracle Retail Xstore Point of Service. A local privileged user can exploit this vulnerability to read and manipulate data.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle Retail Xstore Point of Service: 17.0.3 - 19.0.0


CPE

External links
http://www.oracle.com/security-alerts/cpuoct2019.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability