#VU30113 Improper input validation


Published: 2020-07-16

Vulnerability identifier: #VU30113

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2020-5258

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
MySQL Cluster
Web applications / Remote management & hosting panels

Vendor: Oracle

Description

The vulnerability allows a remote authenticated user to gain access to sensitive information.

The vulnerability exists due to improper input validation within the Cluster: Packaging (dojo) component in MySQL Cluster. A remote authenticated user can exploit this vulnerability to gain access to sensitive information.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

MySQL Cluster: 7.3.3 - 7.3.29, 7.4.1 - 7.4.28, 7.5.0 - 7.5.18, 7.6.2 - 7.6.14, 8.0.16 - 8.0.20


CPE

External links
http://www.oracle.com/security-alerts/cpujul2020.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability