#VU31743 Cross-site request forgery


Published: 2020-07-22

Vulnerability identifier: #VU31743

Vulnerability risk: Low

CVSSv3.1: 5.3 [CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-5611

CWE-ID: CWE-352

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Social Rocket – Social Sharing Plugin
Web applications / Modules and components for CMS

Vendor: Social Rocket

Description

The vulnerability allows a remote attacker to perform cross-site request forgery attacks.

The vulnerability exists due to insufficient validation of the HTTP request origin on Settings form. A remote attacker can trick the victim to visit a specially crafted web page and perform arbitrary actions on behalf of the victim on the vulnerable website.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Social Rocket – Social Sharing Plugin: 1.0.0 - 1.2.9


CPE

External links
http://wpvulndb.com/vulnerabilities/10326/
http://jvn.jp/en/jp/JVN05502028/
http://plugins.trac.wordpress.org/changeset/2325451


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability