#VU47373 Out-of-bounds read


Published: 2020-10-07 | Updated: 2020-10-07

Vulnerability identifier: #VU47373

Vulnerability risk: Medium

CVSSv3: 5.7 [CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-15981

CWE-ID: CWE-125

Exploitation vector: Network

Exploit availability: No

Vulnerable software: Google Chrome
Client/Desktop applications / Web browsers

Vendor: Google, Inc.

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to a boundary condition within the audio component in Google Chrome. A remote attacker can trick the victim into visiting a specially crafted web page, trigger an out-of-bounds read error and gain access to sensitive information.

Mitigation
Update to version 86.0.4240.75.

Vulnerable software versions

Google Chrome: 86.0.4240.0, 86.0.4240.1, 86.0.4240.2, 86.0.4240.3, 86.0.4240.4, 86.0.4240.5, 86.0.4240.6, 86.0.4240.7, 86.0.4240.8, 86.0.4240.9, 86.0.4240.10, 86.0.4240.11, 86.0.4240.12, 86.0.4240.13, 86.0.4240.14, 86.0.4240.15, 86.0.4240.16, 86.0.4240.17, 86.0.4240.18, 86.0.4240.19, 86.0.4240.20, 86.0.4240.21, 86.0.4240.22, 86.0.4240.23, 86.0.4240.24, 86.0.4240.25, 86.0.4240.26, 86.0.4240.27, 86.0.4240.28, 86.0.4240.29, 86.0.4240.30, 86.0.4240.31, 86.0.4240.32, 86.0.4240.33, 86.0.4240.34, 86.0.4240.35, 86.0.4240.36, 86.0.4240.37, 86.0.4240.38, 86.0.4240.39, 86.0.4240.40, 86.0.4240.41, 86.0.4240.42, 86.0.4240.43, 86.0.4240.44, 86.0.4240.45, 86.0.4240.46, 86.0.4240.47, 86.0.4240.48, 86.0.4240.49, 86.0.4240.50, 86.0.4240.51, 86.0.4240.52, 86.0.4240.53, 86.0.4240.54, 86.0.4240.55, 86.0.4240.56, 86.0.4240.57, 86.0.4240.58, 86.0.4240.59, 86.0.4240.60, 86.0.4240.61, 86.0.4240.62, 86.0.4240.63, 86.0.4240.64, 86.0.4240.65, 86.0.4240.66, 86.0.4240.67, 86.0.4240.68, 86.0.4240.69, 86.0.4240.70, 86.0.4240.71, 86.0.4240.72, 86.0.4240.73, 86.0.4240.74

CPE

External links
https://chromereleases.googleblog.com/2020/10/stable-channel-update-for-desktop.html
https://crbug.com/1123023


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability