#VU48018 Improper input validation


Published: 2020-10-29

Vulnerability identifier: #VU48018

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2020-14825

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Oracle WebLogic Server
Server applications / Application servers

Vendor: Oracle

Description

The vulnerability allows a remote non-authenticated attacker to execute arbitrary code.

The vulnerability exists due to improper input validation within the Core component in Oracle WebLogic Server. A remote non-authenticated attacker can exploit this vulnerability to execute arbitrary code.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle WebLogic Server: 12.2.1.3.0 - 14.1.1.0.0


CPE

External links
http://www.oracle.com/security-alerts/cpuoct2020.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability