#VU50857 Insufficient verification of data authenticity


Published: 2021-02-23

Vulnerability identifier: #VU50857

Vulnerability risk: Medium

CVSSv3: 5.7 [CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-29022

CWE-ID: CWE-345

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
GateManager
Server applications / Remote access servers, VPN

Vendor:

Description

The vulnerability allows a remote attacker to compromise the target system.

The vulnerability exists due to the failure to sanitize host header value on output. A remote attacker can conduct web cache poisoning attacks.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

GateManager: before 9.3

External links
https://www.secomea.com/support/cybersecurity-advisory/#2923


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability