#VU50858 Code Injection


Published: 2021-02-23

Vulnerability identifier: #VU50858

Vulnerability risk: Low

CVSSv3: 3.1 [CVSS:3.0/AV:N/AC:L/PR:H/UI:R/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2020-29023

CWE-ID: CWE-94

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
GateManager
Server applications / Remote access servers, VPN

Vendor:

Description

The vulnerability allows a remote user to inject arbitrary code into CSV files.

The vulnerability exists due to improper fields escaping. A remote administrator can inject arbitrary code into a CSV file.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

GateManager: before 9.3

External links
https://www.secomea.com/support/cybersecurity-advisory/
https://www.secomea.com/support/cybersecurity-advisory/#2418


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote authenticated privileged user via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability