#VU51182 Spoofing attack


Published: 2021-03-03

Vulnerability identifier: #VU51182

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-27414

CWE-ID: CWE-451

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Ellipse EAM
Other software / Other software solutions

Vendor: Hitachi ABB Power Grids

Description

The vulnerability allows a remote attacker to perform spoofing attack.

The vulnerability exists due to incorrect processing of user-supplied data. A remote authenticated attacker can spoof page content.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Ellipse EAM: 9.0.25


CPE

External links
http://ics-cert.us-cert.gov/advisories/icsa-21-061-01


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability