#VU52382 Improper input validation in Oracle Database Server


Published: 2021-04-21

Vulnerability identifier: #VU52382

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2021-2245

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Oracle Database Server
Server applications / Database software

Vendor: Oracle

Description

The vulnerability allows a remote privileged user to manipulate data.

The vulnerability exists due to improper input validation within the Oracle Database - Enterprise Edition Unified Audit in Oracle Database Server. A remote privileged user can exploit this vulnerability to manipulate data.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle Database Server: 18c - 19c


CPE

External links
http://www.oracle.com/security-alerts/cpuapr2021.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability