#VU53346 Information disclosure


Published: 2021-05-19

Vulnerability identifier: #VU53346

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-29659

CWE-ID: CWE-200

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
ownCloud Server
Web applications / Modules and components for CMS

Vendor: ownCloud

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to excessive data output by the application in sharing dialog. A remote authenticated attacker can gain unauthorized access to sensitive information on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

ownCloud Server: 10.6.0


CPE

External links
http://owncloud.com/security-advisories/cve-2021-29659/


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability