#VU54002 Out-of-bounds write


Published: 2021-06-09 | Updated: 2021-07-13

Vulnerability identifier: #VU54002

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2021-30547

CWE-ID: CWE-787

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Google Chrome
Client/Desktop applications / Web browsers

Vendor: Google

Description

The vulnerability allows a remote attacker to compromise vulnerable system.

The vulnerability exists due to a boundary error when processing untrusted HTML content in ANGLE. A remote attacker can create a specially crafted web page, trick the victim into opening it, trigger out-of-bounds write and execute arbitrary code on the target system.

Mitigation
Update to version 91.0.4472.101.

Vulnerable software versions

Google Chrome: 89.0.4389.72 - 91.0.4472.77


CPE

External links
http://chromereleases.googleblog.com/2021/06/stable-channel-update-for-desktop.html
http://crbug.com/1210414


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability