#VU55563 Session Fixation


Published: 2021-08-04

Vulnerability identifier: #VU55563

Vulnerability risk: Low

CVSSv3.1: 3.4 [CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:L/I:L/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2021-35948

CWE-ID: CWE-384

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
ownCloud Server
Web applications / Modules and components for CMS

Vendor: ownCloud

Description

The vulnerability allows a local user to compromise the target system.

The vulnerability exists due to the session cookies are not reset after authenticating for public linkse. A remote attacker can obtain sensitive information on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

ownCloud Server: 10.0 - 10.7.0


CPE

External links
http://owncloud.com/security-advisories/cve-2021-35948/


Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability