#VU56592 Improper Certificate Validation


Published: 2021-09-14

Vulnerability identifier: #VU56592

Vulnerability risk: Medium

CVSSv3.1: 5.2 [CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:N/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2021-40713

CWE-ID: CWE-295

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Adobe Experience Manager
Client/Desktop applications / Office applications

Vendor: Adobe

Description

The vulnerability allows a remote attacker to bypass implemented security restrictions.

The vulnerability exists due to improper certificate validation. A remote attacker can perform MitM attack and gain access to sensitive information.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Adobe Experience Manager: 6.0 HOTFIX 25133, 6.1-SP2-CFP17, 6.2, 6.2-SP1-CFP15, 6.3, 6.3.1.0, 6.3.2.0, 6.3.2.2, 6.3.3.0, 6.3.3.2, 6.3.3.7, 6.3.3.8, 6.4, 6.4.0, 6.4.0 HOTFIX 30379, 6.4.0 HOTFIX 31868, 6.4.1.0, 6.4.2.0, 6.4.3.0, 6.4.7.0, 6.4.8.0, 6.4.8.1, 6.4.8.2, 6.4.8.3, 6.4.8.4, 6.5, 6.5.0 HOTFIX 30379, 6.5.0 HOTFIX 31870, 6.5.3.0, 6.5.4.0, 6.5.5.0, 6.5.6.0, 6.5.7.0, 6.5.8.0, 6.5.9.0

CPE

External links
https://helpx.adobe.com/security/products/experience-manager/apsb21-82.html


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote non-authenticated attacker via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability