#VU60673 Improper access control in Drupal


Published: 2022-02-16 | Updated: 2022-02-17

Vulnerability identifier: #VU60673

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-25270

CWE-ID: CWE-284

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Drupal
Web applications / CMS

Vendor: Drupal

Description

The vulnerability allows a remote user to gain unauthorized access to sensitive information.

The vulnerability exists due to improper access restrictions within the Quick Edit module. A remote authenticated user with "access in-place editing" permission can view otherwise restricted content.


Mitigation
Install updates from vendor's website.

Vulnerable software versions

Drupal: 9.3.0 - 9.3.5, 9.2.0 - 9.2.12, 9.1.0 - 9.1.15, 9.0.0 - 9.0.14


CPE

External links
http://www.drupal.org/sa-core-2022-004


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability