#VU61338 Origin validation error


Published: 2022-03-14 | Updated: 2022-04-08

Vulnerability identifier: #VU61338

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2022-22637

CWE-ID: CWE-346

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
WebKitGTK+
Server applications / Frameworks for developing and running applications

Vendor: WebKitGTK

Description

The vulnerability allows a remote attacker to bypass implemented security restrictions.

The vulnerability exists due to a logic error in WebKit. A remote attacker can trick the victim to visit a specially crafted website and cause unexpected cross-origin behavior.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

WebKitGTK+: All versions


CPE

External links
http://support.apple.com/en-us/HT213183


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability