#VU61690 Incorrect default permissions


Published: 2022-03-30

Vulnerability identifier: #VU61690

Vulnerability risk: Low

CVSSv3.1: 3 [CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:L/I:N/A:N/E:P/RL:O/RC:C]

CVE-ID: CVE-2022-22948

CWE-ID: CWE-276

Exploitation vector: Local

Exploit availability: Yes

Vulnerable software:
vCenter Server
Server applications / Virtualization software

Vendor: VMware, Inc

Description

The vulnerability allows a local user to gain access to sensitive information.

The vulnerability exists due to incorrect default permissions for files. A local user with access to the system can view contents of certain files.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

vCenter Server: 6.5 - 7.0 U31


CPE

External links
http://www.vmware.com/security/advisories/VMSA-2022-0009.html


Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability. However, proof of concept for this vulnerability is available.


Latest bulletins with this vulnerability