#VU62220 Out-of-bounds read in Adobe Acrobat and Adobe Reader


Published: 2022-04-12

Vulnerability identifier: #VU62220

Vulnerability risk: Low

CVSSv3.1:

CVE-ID: CVE-2022-28255

CWE-ID: CWE-125

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Adobe Acrobat
Client/Desktop applications / Office applications
Adobe Reader
Client/Desktop applications / Office applications

Vendor: Adobe

Description

The vulnerability allows a remote attacker to gain access to sensitive information.

The vulnerability exists due to a boundary error when processing PDF files. A remote attacker can trick the victim to open a specially crafted PDF file, trigger an out-of-bounds read and read memory contents on the system.


Mitigation
Install updates from vendor's website.

Vulnerable software versions

Adobe Acrobat: 22.001.20085, 20.001.30002 - 20.013.20074, 2017.008.30051 - 2017.012.30205, 2015.006.30306 - 2015.006.30527, 2018.011.20055

Adobe Reader: 2020.001.30002 - 2020.013.20074, 2017.008.30051 - 2017.012.30205, 22.001.20085, 2019.008.20071 - 2019.021.20061, 2015.006.30306 - 2015.006.30527, 2018.009.20044 - 2018.011.20063


CPE

External links
http://helpx.adobe.com/security/products/acrobat/apsb22-16.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability