#VU62474 Cross-site request forgery


Published: 2022-04-21

Vulnerability identifier: #VU62474

Vulnerability risk: Low

CVSSv3.1: 4.7 [CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N/E:U/RL:O/RC:C]

CVE-ID: CVE-2022-20787

CWE-ID: CWE-352

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Cisco Unified Communications Manager
Server applications / Other server solutions
Unified CM Session Management Edition
Server applications / Other server solutions

Vendor: Cisco Systems, Inc

Description

The vulnerability allows a remote attacker to perform cross-site request forgery attacks.

The vulnerability exists due to insufficient validation of the HTTP request origin in the web-based management interface. A remote user can trick the victim to visit a specially crafted web page and perform arbitrary actions on behalf of the victim on the vulnerable website.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Cisco Unified Communications Manager: 12.5(1) - 14

Unified CM Session Management Edition: 12.5(1) - 14


CPE

External links
http://tools.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-ucm-csrf-jrKP4eNT


Q & A

Can this vulnerability be exploited remotely?

Yes. This vulnerability can be exploited by a remote authenticated user via the Internet.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability