#VU62512 Improper input validation


Published: 2022-04-22

Vulnerability identifier: #VU62512

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-3572

CWE-ID: CWE-20

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Oracle Communications Cloud Native Core Policy
Server applications / DLP, anti-spam, sniffers

Vendor: Oracle

Description

The vulnerability allows a remote authenticated user to manipulate data.

The vulnerability exists due to improper input validation within the Policy (python-pip) component in Oracle Communications Cloud Native Core Policy. A remote authenticated user can exploit this vulnerability to manipulate data.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Oracle Communications Cloud Native Core Policy: 1.15.0


CPE

External links
http://www.oracle.com/security-alerts/cpuapr2022.html


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability