#VU64166 Permissions, Privileges, and Access Controls


Published: 2022-06-10

Vulnerability identifier: #VU64166

Vulnerability risk: Low

CVSSv3.1: 7.3 [CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H/E:U/RL:O/RC:C]

CVE-ID: CVE-2022-31214

CWE-ID: CWE-264

Exploitation vector: Local

Exploit availability: No

Vulnerable software:
firejail
Other software / Other software solutions

Vendor: firejail.wordpress.com

Description

The vulnerability allows a local attacker to escalate privileges on the system.

The vulnerability exists due to a privilege context switching issue. A local attacker can gain root privileges through execution of available setuid-root binaries such as su or sudo.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

firejail: 0.9.68


CPE

External links
http://www.openwall.com/lists/oss-security/2022/06/08/10
http://firejail.wordpress.com/download-2/release-notes/
http://github.com/netblue30/firejail/releases/tag/0.9.70


Q & A

Can this vulnerability be exploited remotely?

No. This vulnerability can be exploited locally. The attacker should have authentication credentials and successfully authenticate on the system.

Is there known malware, which exploits this vulnerability?

No. We are not aware of malware exploiting this vulnerability.


Latest bulletins with this vulnerability