#VU64417 Information disclosure


Published: 2022-06-15

Vulnerability identifier: #VU64417

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2021-41092

CWE-ID: CWE-200

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Docker CLI
Other software / Other software solutions

Vendor: Docker Inc.

Description

The vulnerability allows a remote attacker to gain access to potentially sensitive information.

The vulnerability exists due to excessive data output by the application. A remote attacker can gain unauthorized access to sensitive information on the system.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Docker CLI: 20.10.0 - 20.10.8


CPE

External links
http://github.com/docker/cli/commit/893e52cf4ba4b048d72e99748e0f86b2767c6c6b
http://github.com/docker/cli/security/advisories/GHSA-99pg-grm5-qq3v
http://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/ZNFADTCHHYWVM6W4NJ6CB4FNFM2VMBIB/
http://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/B5Q6G6I4W5COQE25QMC7FJY3I3PAYFBB/
http://cert-portal.siemens.com/productcert/pdf/ssa-222547.pdf


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability