#VU64687 Weak password requirements


Published: 2022-06-27

Vulnerability identifier: #VU64687

Vulnerability risk: High

CVSSv3.1:

CVE-ID: CVE-2022-1668

CWE-ID: CWE-521

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
SEPCOS Single Package
Hardware solutions / Firmware

Vendor:

Description

The vulnerability allows an attacker to perform brute-force attack and guess the password.

The vulnerability exists due to weak password requirements. An attacker can obtain OS superuser privileges over the open TCP port for SSH.

Mitigation
Install updates from vendor's website.

Vulnerable software versions


External links
http://www.cisa.gov/uscert/ics/advisories/icsa-22-174-03


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability