#VU65634 Improper access control in Drupal


Published: 2022-07-21

Vulnerability identifier: #VU65634

Vulnerability risk: Medium

CVSSv3.1:

CVE-ID: CVE-2022-25278

CWE-ID: CWE-284

Exploitation vector: Network

Exploit availability: No

Vulnerable software:
Drupal
Web applications / CMS

Vendor: Drupal

Description

The vulnerability allows a remote attacker to gain unauthorized access to otherwise restricted functionality.

The vulnerability exists due to improper access restrictions. A remote user can bypass implemented security restrictions and alter data they should not have access to.

Mitigation
Install updates from vendor's website.

Vulnerable software versions

Drupal: 9.3.0 - 9.3.18, 9.4.0 - 9.4.2, 9.2.0 - 9.2.21, 9.1.0 - 9.1.15, 9.0.0 - 9.0.14


CPE

External links
http://www.drupal.org/sa-core-2022-013


Q & A

Can this vulnerability be exploited remotely?

Is there known malware, which exploits this vulnerability?


Latest bulletins with this vulnerability